<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Blue Bird Florist Helps Alternative High School With Scholarship Fund | Alliance Times-Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://alliancetimes.com/xmlrpc.php">

<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Feed" href="http://alliancetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Comments Feed" href="http://alliancetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Blue Bird Florist Helps Alternative High School With Scholarship Fund Comments Feed" href="http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/feed/" />
<link href="http://alliancetimes.com/wp-content/uploads/2015/02/Corner-Tab.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/alliancetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://alliancetimes.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://alliancetimes.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://alliancetimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/jquery-ui.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='style_easy_poll-css'  href='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/style_easy_poll.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://alliancetimes.com/wp-content/themes/super/style.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://alliancetimes.com/wp-content/themes/super/assets/css/responsive.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://alliancetimes.com/wp-content/themes/super/assets/css/colors/default.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://alliancetimes.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://alliancetimes.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://alliancetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://alliancetimes.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://alliancetimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/alliancetimes.com\/wp-admin\/admin-ajax.php","nonce":"24dc89fa02","upload_dirurl":"http:\/\/alliancetimes.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/alliancetimes.com\/wp-content\/grand-media","license":"550:1sl-ddb8-4eec-752c","license2":"01b2d3aad8066a2dd20fccf05706b5bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.8.24'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/right-click-disable-orignal/rightclickdisable.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/jquery-ui-timepicker-addon.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/easy-poll-js.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/alliancetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://alliancetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alliancetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alliancetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Commissioners Adopt 2016-17 Budget' href='http://alliancetimes.com/commissioners-adopt-2016-17-budget/' />
<link rel='next' title='Eleanor Dill, 92' href='http://alliancetimes.com/eleanor-dill-92/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/" />
<link rel='shortlink' href='http://alliancetimes.com/?p=27874' />
<link rel="alternate" type="application/json+oembed" href="http://alliancetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alliancetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
a2a_config.show_title=1;
//--></script>
<link type="text/css" rel="stylesheet" href="http://alliancetimes.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-80131338-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<!-- <meta name='GmediaGallery' version='1.8.63/1.8.0' license='550:1sl-ddb8-4eec-752c' /> -->
<meta name="template" content="SuperNews 1.0.1" />

<meta name="generator" content="MyArcadePlugin Lite 5.1.0" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #995223; background-image: url('http://alliancetimes.com/wp-content/uploads/2015/03/th.jpg'); background-repeat: repeat; background-position: top center; background-attachment: scroll; }
</style>
<!--[if lte IE 9]>
<script src="http://alliancetimes.com/wp-content/themes/super/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.header-ad {width: 100%; max-width: 728px; height: auto; float: none; margin: 0 auto; padding-top: 0; padding-bottom: 10px;}

#logo{width: 700px; margin: 0 auto; float: none; max-width: 100%; padding-top: 10px}

</style>
<!-- Generate by Theme Junkie Custom CSS -->

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80131338-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-27874 single-format-standard custom-background group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
	<div id="primary-bar" class="clearfix">
				
		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a>

		<nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-8430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8430"><a href="http://alliancetimes.com/subscribers-3/"><a href="http://www.alliancetimes.com/subscriptions">Subscriber</a></a></li>
<li  id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432"><a href="http://alliancetimes.com/front-page/"><a title="" href="http://alliancetimes.com/">Home</a></a></li>
<li  id="menu-item-27457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27457"><a href="http://alliancetimes.com/category/alliance-in-brief/">Alliance In Brief</a></li>
<li  id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="http://alliancetimes.com/contact-us/"><center>Contact</center></a></li>
<li  id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="http://alliancetimes.com/category/photo-galleries/">Photo Galleries</a></li>
<li  id="menu-item-3952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3952"><a href="http://alliancetimes.com/category/photographs/">Photos</a></li>
<li  id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5377"><a href="http://alliancetimes.com/category/press-release/">Press Release</a></li>
<li  id="menu-item-6905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6905"><a href="http://alliancetimes.com/category/bbgh/">BBGH</a></li>
<li  id="menu-item-18898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18898"><a href="http://alliancetimes.com/category/games/">Games</a></li>
<li  id="menu-item-19446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="http://alliancetimes.com/category/weather-alert/">Weather Alert</a></li>
</ul>
		</nav><!-- #primary-nav -->
		
		
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://alliancetimes.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://alliancetimes.com/wp-content/uploads/2015/02/Logo-Border1-e1423698095182.jpg" alt="Alliance Times-Herald" />
</a>
</div>

					<div class="header-ad">
				<a target="_blank" href="http://www.bbgh.org"> <img border="0" width="255" height="96" alt="" style="top:15;" src="http://alliancetimes.com/wp-content/uploads/2015/02/Copy-of-Times-Herald-Banner-728x90.jpg"></img>

</a>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1370"><a href="http://alliancetimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-1368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1368"><a href="http://alliancetimes.com/category/feature/">Feature</a></li>
	<li  id="menu-item-1367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367"><a href="http://alliancetimes.com/category/alliance-city-community/">Community</a></li>

</ul>
</li>
<li  id="menu-item-1366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1366"><a href="http://alliancetimes.com/category/business/">Business</a></li>
<li  id="menu-item-21838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21838"><a href="http://alliancetimes.com/category/government/local-government/city-council/">City Council</a></li>
<li  id="menu-item-1369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1369"><a href="http://alliancetimes.com/category/government/local-government/">Local Government</a></li>
<li  id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="http://alliancetimes.com/category/sports/">Sports</a></li>
<li  id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1704"><a href="http://alliancetimes.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li  id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://alliancetimes.com/category/lifestyles/birthdays/">Birthdays</a></li>
	<li  id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="http://alliancetimes.com/category/lifestyles/anniversaries/">Anniversaries</a></li>
	<li  id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="http://alliancetimes.com/category/lifestyles/weddings/">Weddings</a></li>

</ul>
</li>
<li  id="menu-item-1686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1686"><a href="http://alliancetimes.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li  id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="http://alliancetimes.com/category/commentary/guest-column/">Guest Column</a></li>
	<li  id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="http://alliancetimes.com/category/commentary/letters-to-the-editor/">Letters To The Editor</a></li>

</ul>
</li>
<li  id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="http://alliancetimes.com/category/classifieds/">Classifieds</a></li>
<li  id="menu-item-9020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9020"><a href="http://alliancetimes.com/category/lifestyles/obituaries/">Obituaries</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://alliancetimes.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://alliancetimes.com" title="Alliance Times-Herald" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Blue Bird Florist Helps Alternative High School With Scholarship Fund</span>
		</div>	
	<span class="post-nav">
		<a href="http://alliancetimes.com/commissioners-adopt-2016-17-budget/" rel="prev"><i class="fa fa-angle-left"></i></a>		<a href="http://alliancetimes.com/eleanor-dill-92/" rel="next"><i class="fa fa-angle-right"></i></a>	</span>

</div>
			<article id="post-27874" class="post-27874 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alliance-alternative-school tag-annaliese-duhe tag-blue-bird-flowers-and-gifts tag-lakeisha-yellowbird tag-nebraska tag-scholarships tag-tiara-clark tag-times-herald entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Blue Bird Florist Helps Alternative High School With Scholarship Fund</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://alliancetimes.com/author/renita-buss/" itemprop="url"><small itemprop="name">Renita Buss</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2016-09-13T16:15:46+00:00" itemprop="datePublished">September 13, 2016</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/#respond"itemprop="discussionURL">0 Comment</a></span>
	
			<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="http://alliancetimes.com/tag/alliance-alternative-school/" rel="tag">Alliance Alternative School</a>, <a href="http://alliancetimes.com/tag/annaliese-duhe/" rel="tag">Annaliese Duhe</a>, <a href="http://alliancetimes.com/tag/blue-bird-flowers-and-gifts/" rel="tag">Blue Bird Flowers and Gifts</a>, <a href="http://alliancetimes.com/tag/lakeisha-yellowbird/" rel="tag">Lakeisha Yellowbird</a>, <a href="http://alliancetimes.com/tag/nebraska/" rel="tag">nebraska</a>, <a href="http://alliancetimes.com/tag/scholarships/" rel="tag">scholarships</a>, <a href="http://alliancetimes.com/tag/tiara-clark/" rel="tag">Tiara Clark</a>, <a href="http://alliancetimes.com/tag/times-herald/" rel="tag">Times Herald</a></span>
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<p><figure id="attachment_27875" style="width: 3894px" class="wp-caption aligncenter"><img src="http://alliancetimes.com/wp-content/uploads/2016/09/RB-1-Blue-Bird-Florist-1-3-col.jpg" alt="Alliance Alternative School students, from left, Annaliese Duhe, Lakeisha Yellowbird, and Tiara Clark stand with their projects that will be sold to support the school’s scholarship fund." width="3894" height="3222" class="size-full wp-image-27875" srcset="http://alliancetimes.com/wp-content/uploads/2016/09/RB-1-Blue-Bird-Florist-1-3-col-275x228.jpg 275w, http://alliancetimes.com/wp-content/uploads/2016/09/RB-1-Blue-Bird-Florist-1-3-col-1000x827.jpg 1000w, http://alliancetimes.com/wp-content/uploads/2016/09/RB-1-Blue-Bird-Florist-1-3-col.jpg 3894w" sizes="(max-width: 3894px) 100vw, 3894px" /><figcaption class="wp-caption-text">Alliance Alternative School students, from left, Annaliese Duhe, Lakeisha Yellowbird, and Tiara Clark stand with their projects that will be sold to support the school’s scholarship fund.</figcaption></figure>ALLIANCE — Three pieces of wooden pallets painted with pure white, black, and orange crafted as a pumpkin on one side and a snowman on the other side, lean against the wall as three girls tell of their community project. Students Annaliese Duhe, Lakeisha Yellowbird, and Tiara Clark painted these three old wooden pallets all for the purpose of adding money to the scholarship fund at the Alternative High School.<br />
These projects all began when the students created American flags out of wood and sold them at the Blue Bird Flowers and Gifts. But instead of keeping the money for themselves, the students instead wanted all the proceeds to be put into a scholarship fund to help other Alternative High School students afford the tuition needed to enroll in a CNA course.<br />
This curiosity and urge to learn first sprung into existence when the Alternative High School Entrepreneur class participated in a workshop on “Startup Businesses” given by Kendra Schott, owner of Bluebird Flowers and Gifts. Schott instructed the students on how to create bouquets and to deliver them to lucky recipients as a means of how to run a business. “Karen helps the students to use their creativity. Everybody has different strengths and showing these students a skill is fun. It was nice to have them and to help them,” said Schott as she stood next to the festive wooden pallets that the students created. These three wooden pallets are one of the first pieces of art to be seen as they stand against the wall as one enters the store. Overall, Schott explains that she could see that it was a good experience for the students but also a good experience for herself to help educate them on what it takes to run a business.<br />
During this time is when one of the students developed an idea of making some of these crafts and selling them in Schott’s store. Thus began the work to build the scholarship fund.<br />
The three girls talked about what it means to work as a community and to do a service to help the other students of their school. Duhe said, “This is a good way to keep up with community service and helping others.” All three girls were very proud to speak of what they are doing as a service project and were not shy to give information of what the significance was to them. Selling these decorative wooden pallets, which to some may not seem like much, but it holds much future for one student in need.<br />
In the end the money that has been saved up in the scholarship fund will be given to this one student so they may enroll in a full time CNA class.<br />
“The people in this community have been so supportive of our program and our students. They are giving our students real job experience that will help them become more employable and prepare them to become responsible adults,” said Karen Oates, job coach. The students have been making scarecrows and snowmen out of wooden pallets this fall with all proceeds going toward the scholarship fund. </p>
 <!-- Google AdSense Lite: Filtered -->
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Facebook" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Twitter" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Pinterest" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/pinterest.png" width="16" height="16" alt="Pinterest"/></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Google+" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Tumblr" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/tumblr.png" width="16" height="16" alt="Tumblr"/></a><a class="a2a_button_kindle_it" href="http://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Kindle It" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/kindle.png" width="16" height="16" alt="Kindle It"/></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="PrintFriendly" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/printfriendly.png" width="16" height="16" alt="PrintFriendly"/></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&amp;linkname=Blue%20Bird%20Florist%20Helps%20Alternative%20High%20School%20With%20Scholarship%20Fund" title="Email" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/email.png" width="16" height="16" alt="Email"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://alliancetimes.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Blue Bird Florist Helps Alternative High School With Scholarship Fund&url=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falliancetimes.com%2Fblue-bird-florist-helps-alternative-high-school-with-scholarship-fund%2F&title=Blue Bird Florist Helps Alternative High School With Scholarship Fund&summary=ALLIANCE — Three pieces of wooden pallets painted with pure white, black, and orange crafted as a pumpkin on one side and a snowman on the other side, lean against the wall as three girls tell of their community project. Students Annaliese Duhe, Lakeisha Yellowbird, and Tiara Clark painted these three old wooden pallets all for&hellip;&source=Alliance Times-Herald"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://alliancetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
		<label>
			Enter Code			<span style="color: #b94a48;">*</span>
		</label>
		<input type="text" name="captcha_challenge_field" id="captcha_challenge_field" class="captcha_challenge_field" />
		<label style="display:block;">Captcha</label>
						<img src="http://alliancetimes.com/wp-admin/admin-ajax.php?captcha_code=31040" class="captcha_code_img"  id="captcha_code_img" title="This is your Captcha tooltip" style= "margin-top:10px; cursor:pointer; border:1px solid #000000" />
						<img style= "vertical-align: top !important; margin-top:9px; cursor:pointer;" onclick="refresh(); " alt="Reload Image" height="25" width="25" src="http://alliancetimes.com/wp-content/plugins/captcha-bank-pro-edition/assets/images/refresh-icon.png"/>
		
		<script type="text/javascript">
			function refresh()
			{
				var randNum = Math.floor((Math.random() * 99999) + 1);
				jQuery("#captcha_code_img").attr("src","http://alliancetimes.com/wp-admin/admin-ajax.php?captcha_code="+randNum);
				return true;
			}
		</script>
		<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="archives-16" class="widget widget_archive"><h3 class="widget-title"><strong>Archives</strong></h3>		<label class="screen-reader-text" for="archives-dropdown-16">Archives</label>
		<select id="archives-dropdown-16" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://alliancetimes.com/2016/09/'> September 2016 &nbsp;(37)</option>
	<option value='http://alliancetimes.com/2016/08/'> August 2016 &nbsp;(111)</option>
	<option value='http://alliancetimes.com/2016/07/'> July 2016 &nbsp;(207)</option>
	<option value='http://alliancetimes.com/2016/06/'> June 2016 &nbsp;(246)</option>
	<option value='http://alliancetimes.com/2016/05/'> May 2016 &nbsp;(245)</option>
	<option value='http://alliancetimes.com/2016/04/'> April 2016 &nbsp;(220)</option>
	<option value='http://alliancetimes.com/2016/03/'> March 2016 &nbsp;(240)</option>
	<option value='http://alliancetimes.com/2016/02/'> February 2016 &nbsp;(298)</option>
	<option value='http://alliancetimes.com/2016/01/'> January 2016 &nbsp;(276)</option>
	<option value='http://alliancetimes.com/2015/12/'> December 2015 &nbsp;(296)</option>
	<option value='http://alliancetimes.com/2015/11/'> November 2015 &nbsp;(242)</option>
	<option value='http://alliancetimes.com/2015/10/'> October 2015 &nbsp;(257)</option>
	<option value='http://alliancetimes.com/2015/09/'> September 2015 &nbsp;(262)</option>
	<option value='http://alliancetimes.com/2015/08/'> August 2015 &nbsp;(211)</option>
	<option value='http://alliancetimes.com/2015/07/'> July 2015 &nbsp;(255)</option>
	<option value='http://alliancetimes.com/2015/06/'> June 2015 &nbsp;(168)</option>
	<option value='http://alliancetimes.com/2015/05/'> May 2015 &nbsp;(223)</option>
	<option value='http://alliancetimes.com/2015/04/'> April 2015 &nbsp;(170)</option>
	<option value='http://alliancetimes.com/2015/03/'> March 2015 &nbsp;(127)</option>
	<option value='http://alliancetimes.com/2015/02/'> February 2015 &nbsp;(94)</option>
	<option value='http://alliancetimes.com/2015/01/'> January 2015 &nbsp;(2)</option>

		</select>
		</aside><aside id="supernews-ads-105" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="4688023406"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title"><strong>Categories</strong></h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3331">Alliance In Brief&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="75">Alliance Photo Gallery&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="73">BBGH&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="16">Business&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="72">Classifieds&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="43">Commentary&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Guest Column&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Letters To The Editor&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14">Community&nbsp;&nbsp;(639)</option>
	<option class="level-1" value="1595">&nbsp;&nbsp;&nbsp;Society&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="81">Entertainment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="30">Feature&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="32">Featured Image&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="1067">Games&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="1892">&nbsp;&nbsp;&nbsp;Adventure&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1486">&nbsp;&nbsp;&nbsp;Arcade&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="1399">&nbsp;&nbsp;&nbsp;Board Games&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="2931">&nbsp;&nbsp;&nbsp;Casino&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1333">&nbsp;&nbsp;&nbsp;Customize&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2922">&nbsp;&nbsp;&nbsp;Dress Up&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1625">&nbsp;&nbsp;&nbsp;Driving&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1047">&nbsp;&nbsp;&nbsp;Puzzles&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1655">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1050">&nbsp;&nbsp;&nbsp;Strategy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1808">Government&nbsp;&nbsp;(228)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Local Government&nbsp;&nbsp;(220)</option>
	<option class="level-2" value="2723">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Box Butte County Government&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="2099">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;City Council&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="45">Health&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="80">Holidays&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="77">Home and Garden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="42">Lifestyles&nbsp;&nbsp;(281)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Anniversaries&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Birthdays&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2185">&nbsp;&nbsp;&nbsp;Engagements&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(250)</option>
	<option class="level-2" value="71">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Funeral Announcements&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="62">&nbsp;&nbsp;&nbsp;Weddings&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">News&nbsp;&nbsp;(1,075)</option>
	<option class="level-1" value="3218">&nbsp;&nbsp;&nbsp;General Interest&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2969">&nbsp;&nbsp;&nbsp;International&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2509">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3000">&nbsp;&nbsp;&nbsp;Weather&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19">Photo Galleries&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="69">Photos&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="76">Press Release&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="66">Public Service Announcements&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="31">Sports&nbsp;&nbsp;(939)</option>
	<option class="level-0" value="78">Veteran&#8217;s Section&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="46">Weather Alert&nbsp;&nbsp;(11)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://alliancetimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="supernews-ads-106" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Column Blocks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="7590801809"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="calendar-4" class="widget widget_calendar"><h3 class="widget-title"><strong>Find The Day You Wish To View</strong></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://alliancetimes.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://alliancetimes.com/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td><a href="http://alliancetimes.com/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://alliancetimes.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://alliancetimes.com/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td><a href="http://alliancetimes.com/2016/09/10/" aria-label="Posts published on September 10, 2016">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://alliancetimes.com/2016/09/12/" aria-label="Posts published on September 12, 2016">12</a></td><td id="today"><a href="http://alliancetimes.com/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
			<div class="copyright"><center>© Copyright 2015 · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></center><center><a title="Reporter and Webmaster" href="mailto:webeditor@alliacetimes.com">web editor</a></center></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Blue Bird Florist Helps Alternative High School With Scholarship Fund",url:"http://alliancetimes.com/blue-bird-florist-helps-alternative-high-school-with-scholarship-fund/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script>document.documentElement.className = 'js';</script>

<!-- Powered by MyArcadePlugin Lite - http://myarcadeplugin.com -->
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/themes/super/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/themes/super/assets/js/retina.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/alliancetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>
