<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Clair Sorensen, 82 | Alliance Times-Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://alliancetimes.com/xmlrpc.php">

<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Feed" href="http://alliancetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Comments Feed" href="http://alliancetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alliance Times-Herald &raquo; Clair Sorensen, 82 Comments Feed" href="http://alliancetimes.com/clair-sorensen-82/feed/" />
<link href="http://alliancetimes.com/wp-content/uploads/2015/02/Corner-Tab.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/alliancetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://alliancetimes.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://alliancetimes.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://alliancetimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/jquery-ui.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='style_easy_poll-css'  href='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/style_easy_poll.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://alliancetimes.com/wp-content/themes/super/style.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://alliancetimes.com/wp-content/themes/super/assets/css/responsive.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://alliancetimes.com/wp-content/themes/super/assets/css/colors/default.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://alliancetimes.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://alliancetimes.com/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://alliancetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://alliancetimes.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://alliancetimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/alliancetimes.com\/wp-admin\/admin-ajax.php","nonce":"573231f533","upload_dirurl":"http:\/\/alliancetimes.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/alliancetimes.com\/wp-content\/grand-media","license":"550:1sl-ddb8-4eec-752c","license2":"01b2d3aad8066a2dd20fccf05706b5bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.8.24'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/right-click-disable-orignal/rightclickdisable.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/jquery-ui-timepicker-addon.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-easy-poll-afo/easy-poll-js.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/alliancetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=4.4.5'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://alliancetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alliancetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alliancetimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AHS Cross Country Team Competes At Districts Today' href='http://alliancetimes.com/ahs-cross-country-team-competes-at-districts-today/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://alliancetimes.com/clair-sorensen-82/" />
<link rel='shortlink' href='http://alliancetimes.com/?p=28452' />
<link rel="alternate" type="application/json+oembed" href="http://alliancetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alliancetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
a2a_config.show_title=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://alliancetimes.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-80131338-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<!-- <meta name='GmediaGallery' version='1.8.71/1.8.0' license='550:1sl-ddb8-4eec-752c' /> -->
<meta name="template" content="SuperNews 1.0.1" />

<meta name="generator" content="MyArcadePlugin Lite 5.3.0" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #995223; background-image: url('http://alliancetimes.com/wp-content/uploads/2015/03/th.jpg'); background-repeat: repeat; background-position: top center; background-attachment: scroll; }
</style>
<!--[if lte IE 9]>
<script src="http://alliancetimes.com/wp-content/themes/super/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.header-ad {width: 100%; max-width: 728px; height: auto; float: none; margin: 0 auto; padding-top: 0; padding-bottom: 10px;}

#logo{width: 700px; margin: 0 auto; float: none; max-width: 100%; padding-top: 10px}

</style>
<!-- Generate by Theme Junkie Custom CSS -->

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80131338-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-28452 single-format-standard custom-background ms-guest ms-0 group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
	<div id="primary-bar" class="clearfix">
				
		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a>

		<nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-8430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8430"><a href="http://alliancetimes.com/subscribers-3/"><a href="http://www.alliancetimes.com/subscriptions">Subscriber</a></a></li>
<li  id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432"><a href="http://alliancetimes.com/front-page/"><a title="" href="http://alliancetimes.com/">Home</a></a></li>
<li  id="menu-item-27457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27457"><a href="http://alliancetimes.com/category/alliance-in-brief/">Alliance In Brief</a></li>
<li  id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="http://alliancetimes.com/contact-us/"><center>Contact</center></a></li>
<li  id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3917"><a href="http://alliancetimes.com/category/photo-galleries/">Photo Galleries</a></li>
<li  id="menu-item-3952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3952"><a href="http://alliancetimes.com/category/photographs/">Photos</a></li>
<li  id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5377"><a href="http://alliancetimes.com/category/press-release/">Press Release</a></li>
<li  id="menu-item-6905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6905"><a href="http://alliancetimes.com/category/bbgh/">BBGH</a></li>
<li  id="menu-item-18898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18898"><a href="http://alliancetimes.com/category/games/">Games</a></li>
<li  id="menu-item-19446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="http://alliancetimes.com/category/weather-alert/">Weather Alert</a></li>
</ul>
		</nav><!-- #primary-nav -->
		
		
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://alliancetimes.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://alliancetimes.com/wp-content/uploads/2015/02/Logo-Border1-e1423698095182.jpg" alt="Alliance Times-Herald" />
</a>
</div>

					<div class="header-ad">
				<a target="_blank" href="http://www.bbgh.org"> <img border="0" width="255" height="96" alt="" style="top:15;" src="http://alliancetimes.com/wp-content/uploads/2015/02/Copy-of-Times-Herald-Banner-728x90.jpg"></img>

</a>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1370"><a href="http://alliancetimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-1368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1368"><a href="http://alliancetimes.com/category/feature/">Feature</a></li>
	<li  id="menu-item-1367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367"><a href="http://alliancetimes.com/category/alliance-city-community/">Community</a></li>

</ul>
</li>
<li  id="menu-item-1366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1366"><a href="http://alliancetimes.com/category/business/">Business</a></li>
<li  id="menu-item-21838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21838"><a href="http://alliancetimes.com/category/government/local-government/city-council/">City Council</a></li>
<li  id="menu-item-1369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1369"><a href="http://alliancetimes.com/category/government/local-government/">Local Government</a></li>
<li  id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="http://alliancetimes.com/category/sports/">Sports</a></li>
<li  id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1704"><a href="http://alliancetimes.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li  id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://alliancetimes.com/category/lifestyles/birthdays/">Birthdays</a></li>
	<li  id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="http://alliancetimes.com/category/lifestyles/anniversaries/">Anniversaries</a></li>
	<li  id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="http://alliancetimes.com/category/lifestyles/weddings/">Weddings</a></li>

</ul>
</li>
<li  id="menu-item-1686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1686"><a href="http://alliancetimes.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li  id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="http://alliancetimes.com/category/commentary/guest-column/">Guest Column</a></li>
	<li  id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="http://alliancetimes.com/category/commentary/letters-to-the-editor/">Letters To The Editor</a></li>

</ul>
</li>
<li  id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="http://alliancetimes.com/category/classifieds/">Classifieds</a></li>
<li  id="menu-item-9020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9020"><a href="http://alliancetimes.com/category/lifestyles/obituaries/">Obituaries</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://alliancetimes.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://alliancetimes.com" title="Alliance Times-Herald" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Clair Sorensen, 82</span>
		</div>	
	<span class="post-nav">
		<a href="http://alliancetimes.com/ahs-cross-country-team-competes-at-districts-today/" rel="prev"><i class="fa fa-angle-left"></i></a>			</span>

</div>
			<article id="post-28452" class="post-28452 post type-post status-publish format-standard hentry category-obituaries tag-alliance-nebraska-obituary tag-clair-sorensen no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Clair Sorensen, 82</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://alliancetimes.com/author/kay-bakkehaug/" itemprop="url"><small itemprop="name">Kay Bakkehaug</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2016-10-14T10:02:53+00:00" itemprop="datePublished">October 14, 2016</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://alliancetimes.com/clair-sorensen-82/#respond"itemprop="discussionURL">0 Comment</a></span>
	
			<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="http://alliancetimes.com/tag/alliance-nebraska-obituary/" rel="tag">Alliance Nebraska Obituary</a>, <a href="http://alliancetimes.com/tag/clair-sorensen/" rel="tag">Clair Sorensen</a></span>
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<p>OLATHE — Clair Ehm Sorensen, 82, most recently of Olathe, Kan., passed away on Oct. 1, 2016.</p>
<p>Clair was born to Ehm and Flora Sorensen on Feb. 19, 1934, in Julesburg, Colo. He met Marie Arney (of North Platte) in February 1958, they married Aug. 10, 1958.</p>
<p><img class="wp-image-28453 alignright" src="http://alliancetimes.com/wp-content/uploads/2016/10/10-10-obit-Clair-Sorensen-picture.png" alt="10-10-obit-clair-sorensen-picture" width="408" height="338" srcset="http://alliancetimes.com/wp-content/uploads/2016/10/10-10-obit-Clair-Sorensen-picture-275x228.png 275w, http://alliancetimes.com/wp-content/uploads/2016/10/10-10-obit-Clair-Sorensen-picture.png 557w" sizes="(max-width: 408px) 100vw, 408px" />Growing up in Alliance, Clair, who was known as &#8220;Ehmie,” lettered in football, basketball and track. He was awarded his Eagle Scout status in high school. He obtained his Education Degree at Nebraska State Teachers College in Kearney. He taught English Literature and Geography along with coaching football, basketball and track for three years at North Platte High School. He continued coaching his sons’ youth teams in Northglenn, Colo. He also served as president of Northglenn Little League Baseball. Clair joined Continental Oil Company in sales in 1960 until 1983. In this position the family lived in Nebraska, Colorado and finally Albuquerque, N.M. He also owned and operated a service station, obtained his real estate license and completed his career in sales. He and Marie lived in Albuquerque for 39 years. He was active at St. Paul&#8217;s United Methodist Church as an usher, board member and was the Friends In Christ Sunday School teacher for approximately 30 years. He also served as president of the El Dorado High School Booster Club from 1977-79.</p>
<p>Clair is survived by his by his wife of 58 years, their three children, Scott (Susan); Todd (Danelle) and Lisa (Marc). Seven grandchildren, Lauren (Zack), Benjamin, Brian, Catherine, Stephen, Jennifer and Sean; two great grandchildren, Nyko and Allyah and his sister, Kathleen Allen (of Owasso, Okla.).</p>
<p>In lieu of flowers you may make a donation to the Muscular Dystrophy Association at <a href="https://www.mda.org/">https://www.mda.org/</a> or the Fellowship of Christian Athletes in Albuquerque, NM at <a href="http://www.fcanm.org/donate">http://www.fcanm.org/donate</a>.</p>
<p>Services were Friday, Oct. 7, at Hope Family Fellowship in Kansas City, Kan.</p>
<p>&nbsp;</p>
 <!-- Google AdSense Lite: Filtered -->
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list" data-a2a-url="http://alliancetimes.com/clair-sorensen-82/" data-a2a-title="Clair Sorensen, 82"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://alliancetimes.com/clair-sorensen-82/"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Facebook" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Twitter" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Pinterest" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/pinterest.png" width="16" height="16" alt="Pinterest"/></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://alliancetimes.com/clair-sorensen-82/"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Google+" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Tumblr" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/tumblr.png" width="16" height="16" alt="Tumblr"/></a><a class="a2a_button_kindle_it" href="http://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Kindle It" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/kindle.png" width="16" height="16" alt="Kindle It"/></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="PrintFriendly" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/printfriendly.png" width="16" height="16" alt="PrintFriendly"/></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&amp;linkname=Clair%20Sorensen%2C%2082" title="Email" rel="nofollow" target="_blank"><img src="http://alliancetimes.com/wp-content/plugins/add-to-any/icons/email.png" width="16" height="16" alt="Email"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://alliancetimes.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Clair Sorensen, 82&url=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falliancetimes.com%2Fclair-sorensen-82%2F&title=Clair Sorensen, 82&summary=OLATHE — Clair Ehm Sorensen, 82, most recently of Olathe, Kan., passed away on Oct. 1, 2016. Clair was born to Ehm and Flora Sorensen on Feb. 19, 1934, in Julesburg, Colo. He met Marie Arney (of North Platte) in February 1958, they married Aug. 10, 1958. Growing up in Alliance, Clair, who was known&hellip;&source=Alliance Times-Herald"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/clair-sorensen-82/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://alliancetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
		<label>
			Enter Code			<span style="color: #b94a48;">*</span>
		</label>
		<input type="text" name="captcha_challenge_field" id="captcha_challenge_field" class="captcha_challenge_field" />
		<label style="display:block;">Captcha</label>
						<img src="http://alliancetimes.com/wp-admin/admin-ajax.php?captcha_code=40318" class="captcha_code_img"  id="captcha_code_img" title="This is your Captcha tooltip" style= "margin-top:10px; cursor:pointer; border:1px solid #000000" />
						<img style= "vertical-align: top !important; margin-top:9px; cursor:pointer;" onclick="refresh(); " alt="Reload Image" height="25" width="25" src="http://alliancetimes.com/wp-content/plugins/captcha-bank-pro-edition/assets/images/refresh-icon.png"/>
		
		<script type="text/javascript">
			function refresh()
			{
				var randNum = Math.floor((Math.random() * 99999) + 1);
				jQuery("#captcha_code_img").attr("src","http://alliancetimes.com/wp-admin/admin-ajax.php?captcha_code="+randNum);
				return true;
			}
		</script>
		<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="supernews-ads-94" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><a target="_blank" href="http://bbc.net/"><img src="http://alliancetimes.com/wp-content/uploads/2016/02/Mobius-online-2.jpg"></a></div></aside><aside id="text-72" class="widget widget_text">			<div class="textwidget"><script src='http://adsmopress.com/ads-state.php?u=302&s=2&d=NE' type='text/javascript'></script></div>
		</aside><aside id="supernews-builder-posts-varian-4-3" class="widget builder-supernews-posts-varian-4">
				<section class="content-block-4 category-box clearfix">

					<div class="block">

						<h3 class="section-title">
							<a href="http://alliancetimes.com/category/public-service-announcements/">Public Service Announcements</a><span class="see-all"><a href="http://alliancetimes.com/category/public-service-announcements/">More</a></span>
						</h3>
						
						<ul>
														
								
									<li class="article-first">
																				<h2 class="entry-title"><a href="http://alliancetimes.com/street-closure%e2%80%88today/" rel="bookmark">Street Closure Today</a></h2>										<div class="entry-meta">
											<time class="entry-date updated" datetime="2016-09-13T15:19:23+00:00"><span>September 13, 2016</span></time>
																							<span class="entry-comment"><a href="http://alliancetimes.com/street-closure%e2%80%88today/#respond"itemprop="discussionURL">0 Comment</a></span>
																					</div>
										<div class="entry-summary">
											ALLIANCE — Ninth Street between Niobrara and Box Butte Avenue will be closed for curb repair&hellip;										</div><!-- .entry-summary -->
										<div class="more-link">
											<a href="http://alliancetimes.com/street-closure%e2%80%88today/">Read the rest of this entry</a>
										</div><!-- .more-link -->
									</li>

								
													</ul>

					</div>

				</section>

			</aside><aside id="supernews-ads-98" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footers 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:210px;height:300px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="6449243005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-62" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="calendar-3" class="widget widget_calendar"><h3 class="widget-title"><strong>Look Up Old Articles By The Day</strong></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://alliancetimes.com/2016/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://alliancetimes.com/2016/10/01/" aria-label="Posts published on October 1, 2016">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="http://alliancetimes.com/2016/10/03/" aria-label="Posts published on October 3, 2016">3</a></td><td><a href="http://alliancetimes.com/2016/10/04/" aria-label="Posts published on October 4, 2016">4</a></td><td><a href="http://alliancetimes.com/2016/10/05/" aria-label="Posts published on October 5, 2016">5</a></td><td><a href="http://alliancetimes.com/2016/10/06/" aria-label="Posts published on October 6, 2016">6</a></td><td><a href="http://alliancetimes.com/2016/10/07/" aria-label="Posts published on October 7, 2016">7</a></td><td><a href="http://alliancetimes.com/2016/10/08/" aria-label="Posts published on October 8, 2016">8</a></td><td>9</td>
	</tr>
	<tr>
		<td><a href="http://alliancetimes.com/2016/10/10/" aria-label="Posts published on October 10, 2016">10</a></td><td><a href="http://alliancetimes.com/2016/10/11/" aria-label="Posts published on October 11, 2016">11</a></td><td><a href="http://alliancetimes.com/2016/10/12/" aria-label="Posts published on October 12, 2016">12</a></td><td><a href="http://alliancetimes.com/2016/10/13/" aria-label="Posts published on October 13, 2016">13</a></td><td id="today"><a href="http://alliancetimes.com/2016/10/14/" aria-label="Posts published on October 14, 2016">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><img src="http://alliancetimes.com/wp-content/uploads/2016/09/Sept-EOM-Andy-Leider-2x5-2.jpg"></div>
		</aside><aside id="text-86" class="widget widget_text">			<div class="textwidget"><script src='http://adsmopress.com/ads-state.php?u=302&s=2&d=NE' type='text/javascript'></script></div>
		</aside><aside id="text-64" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Column Blocks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="7590801809"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title"><strong>Most Recent Posts</strong></h3>		<ul>
					<li>
				<a href="http://alliancetimes.com/clair-sorensen-82/">Clair Sorensen, 82</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://alliancetimes.com/ahs-cross-country-team-competes-at-districts-today/">AHS Cross Country Team Competes At Districts Today</a>
							<span class="post-date">October 13, 2016</span>
						</li>
					<li>
				<a href="http://alliancetimes.com/arc%e2%80%88hosting-day-open-to-public/">ARC Hosting Day Open To Public</a>
							<span class="post-date">October 13, 2016</span>
						</li>
					<li>
				<a href="http://alliancetimes.com/ogallala-to-host-5th-6th-volleyball%e2%80%88tournament-in-december/">Ogallala To Host 5th-6th Volleyball Tournament In December</a>
							<span class="post-date">October 13, 2016</span>
						</li>
					<li>
				<a href="http://alliancetimes.com/alliance-high-athlete-of-the-week-oct-13-2016/">Alliance High Athlete of the Week &#8212; Oct. 13, 2016</a>
							<span class="post-date">October 13, 2016</span>
						</li>
				</ul>
		</aside>		<aside id="text-61" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Column Blocks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="7590801809"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://www.bbgh.org/providers/alliance-family-medicine.html"><img src="http://alliancetimes.com/wp-content/uploads/2016/06/Stay-Safe-in-the-Sun.jpg" width="400"> </a></div>
		</aside><aside id="text-59" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x400 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:400px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="9396998604"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title"><strong>BBGH Pulse</strong></h3>			<div class="textwidget"><a target="_blank" href="http://alliancetimes.com/september-bbgh-pulse/">
<img src="http://alliancetimes.com/wp-content/uploads/2016/09/BBGH-Pulse-Sept-2016-1.jpg"></a></div>
		</aside><aside id="text-60" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="4688023406"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget">Obituary Policy

Obituary rates for The Alliance Times-Herald are as follows:

<ul><li>Obituaries as converted to the Times-Herald style are $15 for the first nine (9) inches and $3 per inch thereafter.</li>
<li>Obituaries that are expected to be printed exactly as they are presented to us will be charged the non-profit display rate of $6.70 per inch, payable in advance.</li>
<li>Copies of complete obituaries — and laminated copies — are available for a fee at the Times-Herald office.</li></ul></div>
		</aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Basic -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="9059347404"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="supernews-ads-100" class="widget widget-supernews-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Basic -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1985649612199738"
     data-ad-slot="9059347404"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
			<div class="copyright"><center>© Copyright 2015 · Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></center><center><a title="Reporter and Webmaster" href="mailto:webeditor@alliacetimes.com">web editor</a></center></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>

<!-- Powered by MyArcadePlugin Lite - http://myarcadeplugin.com -->
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/themes/super/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-content/themes/super/assets/js/retina.js'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/alliancetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://alliancetimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>
</html>
